Cloudflare 存在故障

Incident Report for DataPipe Inc

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 19:49 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 19:40 CST

Identified

Cloudflare 存在故障,访问可能失败,如果遇到访问问题,可以尝试试用 chat.datapipe.top 域名访问。
Posted Nov 18, 2025 - 19:39 CST
This incident affected: Chat Service, API Service, Main Site, and Shop.